ClickView - ClickView TV recordings for NZ – Incident details

All systems operational

ClickView TV recordings for NZ

Resolved
Minor outage
Started over 2 years agoLasted 4 days

Affected

New Zealand

Minor outage from 1:54 AM to 9:39 PM

TV

Minor outage from 1:54 AM to 9:39 PM

Updates
  • Resolved
    Resolved

    We've been monitoring the issue and are happy to report that the NZ TV recording incident, is resolved.

    If you have any further questions, please contact our support team on 02 9509 2600 or email us at support@clickview.com.au

  • Monitoring
    Monitoring

    ClickView has implemented new hardware to resole this issue. We are currently monitoring the NZ TV service.

    We thank you for your patience and apologise for any inconvenience caused.

  • Investigating
    Investigating

    ClickView are aware of a current issue affecting our NZ TV service. At present, no TV recording is occurring and we are currently investigating this incident as a matter of urgency.

    Further updates to follow.

  • Identified
    Identified

    ClickView have identified the root cause of the issue. A hardware fault was the cause of the outage. Replacement hardware has been installed and TV recording has recommenced.

    Unfortunately, the hardware fault means that TV recordings from 24/05 1pm until 30/05 10:40am will be unavailable.

    ClickView will continue to monitor the new hardware for a period of time to ensure the NZ TV recording service is working as normal.