ClickView - ClickView TV - currently experiencing issues – Incident details

All systems operational

ClickView TV - currently experiencing issues

Resolved
Operational
Started about 2 years agoLasted 1 day

Affected

New Zealand

Operational from 10:59 PM to 3:45 AM

TV

Operational from 10:59 PM to 3:45 AM

Updates
  • Resolved
    Resolved

    This issue is now resolved

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are aware of an issue currently affecting our TV service in New Zealand. Our team are working to resolve the issue as quickly as possible.

    Updates to follow. Thank you for your patience.