All systems operational

Weekend systems maintenance

Completed
Scheduled for 21 April 2024 at 12:00:00 AM – 1:00:00 AM

Affects

Australia
ClickView Online
Library Editor
Authentication
Single Sign On (SSO)
TV
Updates
  • Completed
    21 April 2024 at 1:00:00 AM
    Completed
    21 April 2024 at 1:00:00 AM
    Maintenance has completed successfully
  • In progress
    21 April 2024 at 12:00:01 AM
    In progress
    21 April 2024 at 12:00:01 AM
    Maintenance is now in progress
  • Planned
    21 April 2024 at 12:00:00 AM
    Planned
    21 April 2024 at 12:00:00 AM

    We have scheduled weekend systems maintenance between 10 and 11am AEST on Sunday, 21st April, 2024.

    All services will be unavailable for the maintenance duration.