All systems operational

Connection Error when opening the ClickView App on Apple TV

Resolved
Operational
Started about 1 year ago Lasted about 1 month

Affected

Australia
TV
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Please update your app to v1.0.2.

    If you need any help or have any questions, please contact support on support@clickview.com.au

  • Identified
    Identified

    Apple have acknowledged a bug in the tvOS 16.4 update.

    ClickView has developed a work around and have submitted an updated app to Apple for approval.

    Once the Apple approval process is complete, we will notify customers to update the app to restore functionality.

  • Investigating
    Investigating

    We are currently investigating this incident. It's been reported that the following message appears when trying to open the ClickView App on Apple TV:

    "Connection Error. There was an error attempting to connect to the server. Please check your network connection and try again later"

    Our investigations so far have found that the App does open on older versions of tvOS (12.1 and 16.1 tested), however the error occurs on the latest version 16.4.

    ClickView have reported the issue to Apple and have a case logged for them to investigate. The issue is escalated so further progress updates to follow.