ClickView Online Experiencing Degraded Performance

Completed
ClickView scheduled maintenance window

Status
Resolved after about 3 hours
Started
20 May 2023 at 11:00:00 PM
Completed
21 May 2023 at 2:27:00 AM
Affects
Australia
Authentication
ClickView Online
Library Editor
Website
Single Sign On (SSO)
TV
ClickView
United Kingdom
ClickView Online
Library Editor
Authentication
Website
Single Sign On (SSO)
TV
ClickView
New Zealand
ClickView Online
Library Editor
Authentication
Website
Single Sign On (SSO)
TV
ClickView
United States
ClickView Online
Library Editor
Authentication
Website
Single Sign On (SSO)
ClickView
  • Completed
    21 May 2023 at 2:26:46 AM

    Maintenance has completed successfully.

  • In progress
    20 May 2023 at 11:00:01 PM

    Maintenance is now in progress

  • Planned
    20 May 2023 at 11:00:00 PM

    We're releasing some new features to ClickView! Content Permissions, Content Review and Content Restrictions are on their way! We need to take ClickView offline while we update it and we're planning for a scheduled maintenance outage during that time.

    The outage will start at 9am AEST on 21st May and we estimate it will last around 6 hours. Further notifications to follow.