All systems operational

ClickView Scheduled Maintenance

Completed
Scheduled for 6 October 2023 at 10:00:00 PM – 7 October 2023 at 5:00:00 AM

Affects

Australia
ClickView Online
ClickView
United Kingdom
ClickView Online
ClickView
Updates
  • Completed
    7 October 2023 at 5:00:00 AM
    Completed
    7 October 2023 at 5:00:00 AM

    Maintenance has completed successfully

  • In progress
    6 October 2023 at 10:00:01 PM
    In progress
    6 October 2023 at 10:00:01 PM

    Maintenance is now in progress

  • Planned
    6 October 2023 at 10:00:00 PM
    Planned
    6 October 2023 at 10:00:00 PM

    ClickView has been working hard to improve the user search within the product. We're fixing some minor issues with sorting and filtering. These changes will require a back-end maintenance procedure to be completed and we estimate that this may take around 7 hours.

    The procedure will start at 9am AEST on 7th October and is estimated to be completed by 4pm AEST on 7th October. During this time, customers are advised that the search results for series and videos within the product, may not appear as expected.

    Further updates to follow..